Degraded service on Groove inbox (Delayed mail fetching, collision detection, realtime updates)
Incident Report for Groove
Resolved
This incident has been resolved.
Posted Sep 10, 2024 - 23:41 GMT-05:00
Update
We are continuing to monitor for any further issues.
Posted Sep 10, 2024 - 10:05 GMT-05:00
Monitoring
We have implemented a fix to address the issue. Our team is actively monitoring the results to ensure system stability and performance. We will continue to observe the situation closely and provide further updates as needed. Thank you for your patience.
Posted Sep 10, 2024 - 09:30 GMT-05:00
This incident affected: Inbox Channels (Email, Social, Live Chat) and Web App, Inbox API, Knowledge Bases, Reports API.